[Alug] Newbie needs help

David Freeman david_freeman at rocketmail.com
Mon May 7 15:09:10 BST 2001


--- linux user stuff <linux at wymondham.demon.co.uk> wrote:
> Hi,
> 
> Following a successful install of RedHat 6.0 on an older machine I
> have
> recently changed to a Mandrake 7.2 and a quicker machine with all the
> bells
> and whistles on the motherboard.  This includes networking, sound and
> USB. I
> don't have any USB devices but I'm blowed if I can get networking or
> sound
> working. The error is similar in both cases. The machine complains
> that the
> device or resource is busy. The only book I have refers to RH 4
> something and
> I've lent that to somebody so it's not immediately to hand.
> 
> Can anybody offer sensible suggestions as to how I can fix these
> problems?

have a look at the file /proc/pci by doing a 

# more /proc/pci 

and see what devices you have listed, there should be something which
says Ethernet controller and one which is a sound card of some kind,
then check that this corrosponds with the drivers you've installed. 

HTH

Thanks

D
 
> TIA.
> 
> -- 
>  __ __| |_ __ __  .------------------------------------------.
> / _/ _` \ V  V /  |   mailto:linux at wymondham.demon.co.uk     |
> \__\__,_|\_/\_/   |__________________________________________|
> 
> 
> 
> _______________________________________________
> alug, the Anglian Linux User Group list
> Send list replies to alug at stu.uea.ac.uk
> http://rabbit.stu.uea.ac.uk/cgi-bin/listinfo/alug
> See the website for instructions on digest or unsub!


__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/





More information about the main mailing list