[ALUG] kubuntu apt-get not installed

elc elc at freeola.net
Tue Jun 12 23:31:22 BST 2007


Tried what you suggested Adam, and got 'command not found' for aptitude 
install apt.
Also had 'command not found' for sudo aptitude install apt.
In fact I also tried commands ls, man, sudo, and they all returned 
'command not found'.

Does this mean that all (most) of my commands are unavailable?

About a week ago I went through the update procedure. I started with 
Dapper 6.06 (from live CD), updated to Edgy 6.10, then updated to Feisty 
7.04. Things worked perfectly until last weekend when I tried to boot up 
linux and got this result. Would I presume that the live CD 6.06 would 
not now be of any use since I am 2 upgrades up?

I've alo tried recover mode at Grub but doesn't work either - same results.

Is there such a thing as a rescue disk that will repair my OS without 
losing my work?

Fortunately I am dual booting with Win98 (wash my mouth out), but it is 
a right pain rebooting backwards and forwards.

I look forward to any suggestions  -  elc

>   > It gets to a point
> >      "the program 'apt-get' is currently not installed. You can install 
> > it by typing:
> >      apt-get install apt
>   
>
> Try 
>
> aptitude install apt (or possibly sudo aptitude install apt)
>
>   
>> > What I am trying to get to is my normal GUI or desktop.
>>     
>
> It sounds like your machine might have serious problems, has anything
> changed recently or any other things that might be relevant to this
> problem?
>
> Adam




More information about the main mailing list