[ALUG] Can one have different versions of the same plugin in Firefox?

Chris G cl at isbd.net
Wed Oct 24 16:00:06 BST 2007


Is it possible somehow to install more than one version of the same
plugin in Firefox?

I need a very specific old[ish] version of the Java plugin to run an
Oracle applet, can I install this version *and* the latest version?

N.B. the applet *doesn't* work with the latest version of the Java
plugin, it looks for jpi-version=1.4.2_16 specifically before it will
even try and start.  OK, this is stupid but I can't do anything about
it.

-- 
Chris Green




More information about the main mailing list