[ALUG] Fwd: ThinkPad R31 and Ubuntu Install Problems

Simon Royal mrsimonroyal at gmail.com
Thu Dec 30 23:36:21 GMT 2010


Hi

Problem solved. Ubuntu 9.10 now installed, updating via Update Manager to
10.04. Will take a while so will leave it over night and up to 10.10 in the
morning.

It seemed a problem with the swap partition. It was mounted apparently and
it wouldn't unmount. I removed all partitions on sdb and re set them up and
it installed no problems.

Simon

---------- Forwarded message ----------
From: Simon Royal <mrsimonroyal at gmail.com>
Date: Thu, Dec 30, 2010 at 9:21 PM
Subject: ThinkPad R31 and Ubuntu Install Problems
To: Anglian Linux User Group <main at lists.alug.org.uk>


Hi

I am struggling to get Ubuntu installed on my ThinkPad R31. I put XP Home on
it today and wanted to dual boot with Ubuntu 10.10.

It has a 60GB hard drive split in to 4. 12GB for XP (already installed),
12GB for Ubuntu, 1GB for swap and the rest (which is about 30GB) for files.

I've dual booted before by installing Windows and then telling the Ubuntu
partitioner to use the largest free space for Ubuntu and this worked, both
with Windows and with dual booting on a PPC Mac.

However it is not working too well this time. I am manually setting the
partitions and it seems to be working fine. 1GB for swap set as a swap
partition and 12GB as ext4 with mount point /. This is all fine but when the
installer continues it say it cannot install file system. I also tried it
with ext3 too but the same answer.

I am using a Ubuntu 9.10 CD - purely because it is an official CD and not a
burnt one, and it is totally scratch free.

I had similar problems before and the answer was to use the Alternative CD.
Apparently Ubiquity - the ubuntu graphical installer - can be a bit ropey at
times. It worked with me before, although I was getting a different error
message before.

Is there any mileage in downloading the alt cd and using the text based
installer. I cannot get this machine to boot from USB so I am going to have
to burn it to CD on another machine and only have a couple of blanks left.

Any help would be appreciated.

Simon

-- 

--- Twitter: http://twitter.com/SimonRoyal - LowEndMac:
http://tinyurl.com/macspectrum - Skype: Simon-Royal.

--- IBM ThinkPad R31 with XP Home. Apple PowerBook G3 'Pismo' with OSX
10.4. Sony Ericsson Xperia X10 Mini Pro with 2.1






-- 

--- Twitter: http://twitter.com/SimonRoyal - LowEndMac:
http://tinyurl.com/macspectrum - Skype: Simon-Royal.
--- IBM ThinkPad R31 with Ubuntu 10.10 & XP Home. Apple PowerBook G3
'Pismo' with OSX 10.4. Sony Ericsson Xperia X10 Mini Pro with 2.1
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alug.org.uk/pipermail/main/attachments/20101230/a9919763/attachment-0001.htm>


More information about the main mailing list