[ALUG] PCMCIA wireless

Simon Royal mrsimonroyal at gmail.com
Mon Jan 17 08:23:56 GMT 2011


Hi

Ive had a number of power problems under Ubuntu and finally worked out it was to do with my Edimax PCMCIA wireless card.

It works fine but causes oddities when running off battery. I know it sounds odd but I have tried everything else to resolve it locking up under battery and without it in it works fine. So I switched to a USB wireless stick.

Now, I broke one of my USB ports yesterday and would like to free up the other one by getting rid of the USB wireless stick I have.

What I would like to know is, is my lock up problems going to happen with any PCMCIA wireless card or just my Edimax which is RaLink based.

My USB stick is a PlusCom which in Windows shows up as a ZyDas. It is 1121B based, which is not RaLink.

I have a Broadcom based Buffalo card floating around which I know works under Linux with additional drivers available.

I need to work out whether it is the PCMCIA bus causing problems or just the card.

Any help, advice or previous experience appreciated.

Simon


More information about the main mailing list