[ALUG] external HDD

Nev Young alug at nevilley.org.uk
Tue May 19 21:54:39 BST 2015


On 19/05/15 13:48, Anthony Anson wrote:
> On 15/05/15 19:09, Nev Young wrote:
>> On 15/05/15 14:07, Anthony Anson wrote:
>>> On 15/05/15 14:02, Chris Walker wrote:
>>>> On Fri, 15 May 2015 13:43:25 +0100
>>>> Anthony Anson <tony.anson at girolle.co.uk> wrote:
>>>>
>>>>> Just bought a portable hard drive enclosure and USB2 connection
>>>>> cable. The cable has two large USB connectors at one end - the second
>>>>> of which has a much shorter and skinnier cable; and a mini connector
>>>>> at the enclosure end.
>>>>
>>>> That will be for power.
>>>>
>>>>> My not-very-portable storage of similar type, but big, has only one
>>>>> USB connector per end of its cable.
>>>>>
>>>>> I infer from this that the only one of the connectors at the pooter
>>>>> end should be (need be?) plugged in?
>>>>
>>>> I don't think so.
>>>>
>>>>> The 500 GB HDD in the enclosure is SATA, as is the 160 GB one in the
>>>>> notebook. (because I had thought of installing things on the big one
>>>>> and puting it in the notebook...)
>>>>>
>>>>> Anyway, I can't poke it into life. I get the rude message:
>>>>>
>>>>> /Unable to mount location/
>>>>>
>>>>> and underneath that:
>>>>>
>>>>> /Can't mount file./
>>>>>
>>>>> Where is the fault? Hardware? Me?
>>>>
>>>> Take your pick ;-)
>>>>
>>>> Plug both connectors in, the power one first, wait a couple of seconds
>>>> and then plug in the USB data connector. Is it recognised now?
>>>>
>>> That's easy - tried it the other day: exactly the same error tile.
>>>
>> Could it be that the SATA drive has not yet been formatted?
>
> Shouldn't matter - you need access to format it.
Indeed, and it appears that you have access as it is recognised.
However, you need a partition to mount it.
GParted would be your friend if you had it.

Next time you're near my hovel why not drop in with the drive and I'll 
check it out on my PC.

>
>> Does the enclosure have/need a power connector as well as the USB
>> connector.
>
> No.
>
Ah that's not the problem then.




More information about the main mailing list