[ALUG] Are there *any* decent web browsers out there now?!?!

Chris Green cl at isbd.net
Thu Dec 7 17:49:25 GMT 2017


On Thu, Dec 07, 2017 at 05:37:51PM +0000, Chris Green wrote:
> On Thu, Dec 07, 2017 at 12:23:20PM +0000, Chris Green wrote:
> > On Thu, Dec 07, 2017 at 11:54:14AM +0000, Chris Green wrote:
> > > On Thu, Dec 07, 2017 at 11:01:49AM +0000, steve-ALUG at hst.me.uk wrote:
> > > > On 05/12/17 13:26, Chris Green wrote:
> > > > My initial suggestion would be reopen firefox in safe mode and then see if
> > > > it works OK.  I have NO PROBLEM with ebay at all with firefox.  If it works
> > > > OK, backup your bookmarks, unintsall it, purge it & do a fresh install.
> > > > 
> I went through lots of things.  As I said Safe Mode made no difference
> at all.  I also tried disabling Flash and that made no difference
> either.  Searching for other people with the same issue produces
> *lots* of hits!  However one fix I found does work for me.
> 
> I simply opened a 'Private Browsing' window in Firefox and using that
> window eBay doesn't cause the CPU usage to go to 100% (or more).  So
> it would seem that it's some of the tracking that goes on in eBay was
> what was causing the issue.
> 
> If I do *everything* in a Private Browsing will I be missing anything?
> 
Even better, I don't need a Private Browsing window, I can just turn
off tracking by enabling "Tracking Protection" always and that sorts
out the excessive CPU usage on eBay.

-- 
Chris Green



More information about the main mailing list